1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  3. This is the LostCousins Forum. If you were looking for the LostCousins website simply click the logo at the top left.
  4. Coronavirus Corner - a place to share your hopes, dreams, and frustrations.
  5. Only registered members can see all the forums - if you've received an invitation to join (it'll be on your My Summary page) please register NOW!

Problem with FTM version 2014.1

Discussion in 'Family Tree Maker' started by chrissy1, Apr 9, 2020.

  1. chrissy1

    chrissy1 LostCousins Star

    I upgraded FTM 2014 to FTM 2014.1 when it was taken over but have not upgraded since and as my online Ancestry tree and computer tree are no longer identical after syncing ceased, I have kept them separate. (I have copious notes on the computer version which I do not want to lose)
    However, the last block of names in my computer tree is now behaving very peculiarly and I cannot edit or add new names to this section or even access details. The Zurlinden surnames freeze on screen and the program will not respond and needs to be shut down. Many of the names have duplicated themselves numerous times and cannot be erased. I have recently had a DNA match with a Zurlinden descendant and it is most frustrating as I daren't view this section of tree in case I lose the whole lot! I am also wary of transferring my research to another program as I don't know what is causing this problem. Any suggestions, but please bear in mind I am a complete technophobe (still!)?
     
  2. jorghes

    jorghes LostCousins Superstar

    Might be useful to see if you can export the tree so that you have two copies. (Export is under "File" and gives several options, including several FTM versions and GEDcoms.) You should be able to maintain all the notes if you export a copy, or alternatively have several backups. If you have an exported version, then you can always import it into a different program if needed.

    As far as I'm aware, no one can read any notes on an Ancestry tree regardless of whether or not the trees are synced (Ancestry has this note at the bottom of the Notes section on the tree: Notes can only be viewed by the owner and by those invited to the tree as an “editor”.)

    Unfortunately I no longer use FTM2014, and there's a chance that Mackiev (the current creator of the more recent FTM versions) does not support 2014, especially since it was before they purchased the program.

    I would suggest updating to a newer version of FTM (2019 is the latest), thus you don't have to "re-learn" any skills as I doubt it has changed that much in the overall appearance and usability. Then you can also have an option of using the TreeVault cloud server to keep an external backup of your computer tree even if you don't use the syncing option. That way you will have the support of Mackiev.

    I'm not sure I have been much help overall, though.
     
    • Agree Agree x 1
  3. chrissy1

    chrissy1 LostCousins Star

    Many thanks Jorghes. I wondered if I copied it as a gedcom, whether the fault would perpetuate in the Gedcom. I also have lots of other names which have duplicated in the index, though they don't appear to be duplicated in the tree and don't freeze the whole tree when they are accessed. Weird. TBH I am a bit scared of asking for help as I am scared I will lose the whole tree. I did try to back the tree up but got a message telling me there was not enough room/memory.

    Version 2014.1 is the version which was provided by Mackiev when they took over, but I have no idea whether they provide support or even how to get in touch with them. I never had an ounce of trouble with my trusty Reunion program from ca mid 90's! Shame it wouldn't work any more on Win 10.
     
  4. jorghes

    jorghes LostCousins Superstar

    There's a Support Mackiev page - here and I think you can send through a request for support and see what they say. Nothing ventured, nothing gained, as they say. Looks like they do still support 2014, as there is a "2012 and earlier" button, so 2014 is definitely something you can ask them about. - Following the "Technical Support" button, there's a place to input your details as well as the program you're running etc, and then presumably you detail the problem you're having with them in some kind of note.

    Perhaps access a USB, Harddrive or sign up for a free cloud service like Dropbox, GoogleDrive or similar and export or backup the tree to one of them? They tend to have about 5GB of storage for free, and that should be enough for most trees.
     
  5. chrissy1

    chrissy1 LostCousins Star

    I must try to look into this again. I have been absent from family history for a year or so, and forgotten how to get my FTM files onto my external hard drive. I think my computer must be full, hence not being allowed to back up the files, so I have not been able to generate backup files to save. Maybe trying to make a gedcom (if the computer will allow that) would be a good idea. I am not sure how I got them onto the hard drive to save last time, but my tree is so large now i would be devastated if I lost it.
    Incidentally, a friend sent a pendrive with holiday photos to me and the computer would not accept that as it was 'full'.
     
  6. jorghes

    jorghes LostCousins Superstar

    It does sound like you've run out of memory on your laptop.

    Usually FTM will let you chose where you save backups and exported GEDcoms, so you just have to have the media inserted and find it when that option comes up.
     
  7. Bryman

    Bryman LostCousins Megastar

    Is that lack of memory or disk space? I would have expected that the latter is more likely, unless trying to run with minimal memory or with many programs active at the same time.
     
  8. chrissy1

    chrissy1 LostCousins Star

    Sorry Bryman I am not sure what that means, but 'My Computer' says
    OS(C:) 219 GB of 916GB free

    I think I have backed up the program but it appears to have saved on my computer under 'My Documents' in several different sections all of different sizes, rather than one file. I have tried to backup the tree several times and tried to create a GEDCOM file, but for each backup date and attempt there seem to be a different number of files saved. Worryingly one of these appears to be smaller than the largest equivalent previous backup completed last summer, so I wonder if the computer has switched off prior to completing the back up as we are experiencing problems with intermittent internet connection yet again. I am not sure what these files are, or why there are several with the same date, but one appears to hold a random selection of the media items from the tree.

    The 2020 backups are as follows:

    File folder 29Ap time 16:12 no size (appears to contain media)
    File folder 30 Ap 00:45 (as above)
    File folder 30 Ap 11:39 (as above)

    BKUP3 file 30 Ap 00:43 124,296KB

    FTM 2014.1 29 Ap 15:48 9,520,403 KB
    FTM 2014.1 29 Ap 16:21 124,339 KB
    FTM 2014.1 30 Ap 1:16 9,712,546 KB
    FTM 2014.1 1 May 10:53 124,301KB
    FTM 2014.1 1 May 12.55 124,301 KB

    In addition, somehow I also have 2 new trees installed on my FTM program dated 29 April and 30 April. I think these occurred when I tried to export a GEDCOM file, but my intention was to try and save a GEDCOM that I could keep on my external hard drive. However, several attempts to do this aborted after about 15 mins when the hard drive seemed to switch off with a mesage that it couldn't be saved, despite having plenty of room on the hard drive.
    I then tried to save to my computer so I could copy it onto the harddrive, but that doesn't seem to have worked as I can't find a GEDCOM file saved.

    What am I doing wrong?

    I am thinking of purchasing a new program or creating a backup tree on a free Rootsmagic7 program but whereas with my previous Reunion program it was easy to create a GEDCOM and transfer it elsewhere, this is completely confusing me (not difficult!).

    No matter how hard I try, I am a complete technophobe!
    Any help gratefully accepted.
     
  9. chrissy1

    chrissy1 LostCousins Star

    I forgot to mention, in addition, the problem previously mentioned in and earlier post persists with the Zurlinden surname at the end of the index still persists in the newly copied files. When the name is searched it freezes the program completely. One ZURLINDEN name has replicated itself 10 times and cannot easily be deleted, but if deletion is achieved, another associated name from the same family replicates 12 times and freezes the tree), so copying the file hasn't eradicated that problem. Any ideas??

    In addition, the newly imported GEDCOM trees have an additional name which is also freezing the computer and has also duplicated itself 11 times! This name (ALBERT RACKHAM) was the last name for which data was being entered prior to trying to create a GEDCOM.....so this seems to be significant.

    Therefore I presume the ZURLINDEN problem was possibly created when I updated from Ancestry version 2014 to 2014.1 Mackiev version of FTM, but I was unaware of it until some years later when I revisited this section of the tree. As I have since added thousands more names in preparation for DNA testing, it is not an option to return to the pre 2014.1 version of the tree. Does anyone have any ideas how to eradicate the problem. (I can ignore the 2 new trees on which both names freeze but I need to try and do something eradicate the problem in the older tree if I can)
     
  10. Bryman

    Bryman LostCousins Megastar

    My question was about whether you are short of main memory (RAM) or hard disk space. Your original description seemed more like there is a lack of spare capacity on your hard drive but 219 GB unused should be more than sufficient. The Solid State Drive in my computer is only 256 GB in total and contains Win 10, programs and data to fill up only half. Most photos are held separately. My RAM, where the programs are run, is 8 GB. How much do you have and which OS are you using, Windows 10?

    I am not really the right person to give any advice about your FHS. I have no experience of using FTM or Roots Magic and a lot of the detail that you have supplied does not make a lot of sense to me. I would also question why an intermittent internet connection should have any effect on your computer while making a backup copy of the data on your computer. Are you trying to backup your data that is stored remotely on Ancestry rather than at home using FTM?

    What were you trying to do when you received the 'full' message? Just open the files on that drive to view the photos? Copy the files? Something else? Were you running other programs, or had been, at that time?

    Sorry that I am not giving you much help but perhaps one of the other members with more relevant experience can give more suggestions, particularly if you can answer some of the points above.
     
  11. chrissy1

    chrissy1 LostCousins Star

    Bryman, I think I have sorted the storage problem on the computer, thank you. It was full. I had too many photos stored (on the hard drive??) already so I was unable to save the new 36 GB worth of photos which arrived on a pendrive onto my computer or backup my FTM program until I removed a lot of large photo files, thus creating space. (I wanted to save the photos from the pendrive onto 'Pictures' on my computer ahead of making a photobox album of our holidays.)

    I don't know much about my computer spec but it does say 8 RAMs, though I am not entirely sure if that is good or bad! I have a Dell Inspiron 3650. If OS means Windows 10, then yes, I have that.

    I still don't know why I seem to be unable to make a backup or GEDCOM and save them on an external hard drive, which is slightly worrying, or how to get rid of the corrupted part of my tree on FTM. The only thing I can think, which will probably take me all year, is to compare each name from my Ancestry tree (all 25,000 of them) and manually copy over the notes sections from my FTM tree onto Ancestry and then attempt to put the Ancestry tree onto another program, though I seem to remember previously being unable to transfer from Ancestry to FTM. However, as Ancestry saves every census, baptism etc in photographic form, I guess that will make the tree far to unwieldy to transfer to any program in the future. (I stopped saving the originals of census pages onto FTM long ago, after my FTM program was no longer synced with Ancestry.) Also some of the photos I currently have on my FTM tree are not for public viewing. I used to be able too mark them 'private' when the trees were synced, but don't see that option on Ancestry.
     
  12. Bob Spiers

    Bob Spiers LostCousins Superstar

    It saddens me to read of someone in so obvious (computer) distress, and although I cannot even begin to suggest a remedy, one thing comes across loud and clear and comes under the "Law of Holes" with the recommendation to "STOP DIGGING". You are worrying too much about file sizes and storage locations, unaware clearly that computers save data wherever it chooses, and not necessary contiguously (in one uninterrupted flow). It is a shame you cannot just import a Gedom from Ancestry to a NEW location but it appears your Ancestry Tree is well behind that of your FTM one, and you seem to have different variants from umpteen backups.

    I haven't a clue about your 'Zurlinden' problem, but it smacks of program corruption, and perhaps again the results of constant backups. You really need hands on help unless someone smarter than me on the Forum can pinpoint where you have gone wrong. One thing for sure, once you have a workable FTM program stored, on your main drive, or your external one (or even reliable could storage) you will need to learn how to delete the detritus caused by so many backups. Let us hope someone can take you forward on the Forum. Meanwhile stop doing FTM backups, you are gaining nothing and causing yourself unnecessary worry.
     
  13. PhilGee

    PhilGee LostCousins Member

    Two possibilities come to mind for your freezing problem: your lack of disk free space is (was?) preventing the operation of "virtual memory", which is where program modules and data are temporarily copied to disk when the computer memory is filling up with data and, secondly, you have not upgraded FTM from 2014.x. If my memory is not malfunctioning (my wife thinks it does regularly :eek: ), 2014 has a memory leak (which is when a program asks Window10 to reserve a block of memory for it to use but when finished with it does not release the memory for re-use) that has the effect of eventually reserving all the memory but only using a small part of it. The noticeable effect is the program runs more and more slowly until it stops. It is possible (speculation) that your repeated "people" are a result of this - with entries for them in the "unused" memory and FTM crashes before cleaning the disk copy. Unfortunately, the larger the tree the quicker this effect happens. The inability to sync with Ancestry is probably caused by this as well, as it requires memory to make the changes and filling the disk with "virtual memory" will prevent backups or saving GEDCOMs.

    A quick check on your computer model suggests it is difficult to upgrade the disk space, though 200GB+ spare should be fine (without the memory leak!). From what I have found it can have 1 large format disk (3.5 inch) or 2 small format disks (2.5 inch), though someone may know better.

    You could use an external USB connected disk for extra storage, even USB2 should have acceptable throughput for saving/recovering backup copies and images as they are not in frequent use. You could "move" the FTM backup and media folders to the disk, if you keep it connected at all times, and have "shortcuts" on the main disk - though I will leave how to do that to someone who can explain it clearly (which Bob will agree is best :) )

    Phil
     
  14. Bob Spiers

    Bob Spiers LostCousins Superstar

    I am an infrequent user of FTM (although I have the latest 2019 version) but like it because of its Ancestry sync properties - and a few other things that appeal and which I believe it does well - but that does not extend to being able to give advice on the program. I was also unaware that the 2014 version caused (or was believed to cause) 'Memory leak'. If this did happen given Chrissy's constant retries at backup and creating Gedcoms, little wonder she is having the problems with disc memory in temporary lock down...remind you of anything? More importantly what advice she needs to follow to restore normality, and then hopefully upgrade to the 2019 version.

    Full marks for your explanation to Chrissy, but as she admits to being a complete technophobe, you are wise to take a back seat and hopefully others can help her move forward with step by step procedures..if such exist of course.
     
  15. jorghes

    jorghes LostCousins Superstar

    Did you attempt to contact MacKiev? They might have some better suggestions that us, particularly if the version you're using had a well-known issue.
     
    • Agree Agree x 1
  16. chrissy1

    chrissy1 LostCousins Star

    Yes contacted Mackiev by e-mail as they do not appear to have a telephone helpline. I followed their explicit instructions to the letter on one of the redundant recently-created 'spare' trees which had duplicated the same problems. When I tried to open the tree again after completing the process for removal of the duplicate names which had previously caused the tree to freeze, the option to reopen that particular tree was no longer available. The process seems to have frozen the entire tree and denied me access, so I shan't be attempting that exercise on the tree which currently holds all my information!!

    I think my only option is to manually copy over all the notes and photos which are not currently stored on my Ancestry tree, in the hope that perhaps I can copy the Ancestry tree at some point onto FTM or another program. To date I am still on surnames beginning with 'B', having completed just 25 pages of the Ancestry index in the last week. It's going to take me a very long time and I am not even sure at the end of it whether it's possible to transfer a tree from Ancestry to FTM. Can anyone help on that point?
     
  17. canadianbeth

    canadianbeth LostCousins Member

    I am not sure if this helps, but while I waited for the cord for my desktop to arrive, I loaded FTM onto my old laptop and was able to download all my Ancestry information onto it. However, I have FTM2019 so I am not sure if you can do that with 2014.
     
  18. jorghes

    jorghes LostCousins Superstar

    You can easily download the Ancestry tree in GEDcom format (in Tree Settings - it's called "exporting"), and if you updated your FTM to a version which allowed syncing, you can simply download the Ancestry tree to FTM (which I have unfortunately done frequently!)
     
  19. chrissy1

    chrissy1 LostCousins Star

    Thank you Jorghes. I think this may be what I have to do. I don't expect to have my tree ready to download for another few months despite working on it daily into the wee hours. It is a slow process transferring over all the notes, especially when Ancestry seems to be much slower than usual at present - poss due to free access this weekend. I seem to recall having no end of problems when I once attempted to transfer from Ancestry in the past and was advised it was easier to use my FTM tree, but I guess that was simply my ineptitude with computers.

    After discovering that I have hundreds or even thousands of other names which have self duplicated as opposed to the odd isolated cases I had previously noticed (only one duplicate name in each case this time), I assume there is a fundamental problem with my FTM program. I shall keep it for reference, but wonder if there is any point in purchasing the upgraded version of FTM as I may simply experience similar problems again. I think that a new program is therefore essential.

    Have the problems arrived as a result of the FTM tree initially being synced with Ancestry? If not, how have they occurred? How can I prevent this happening again? I would prefer to have a program which can be relied upon not to malfunction, so even though I find FTM user friendly in daily use, I won't upgrade it if it is so unreliable. Has anyone got any suggestions for a reliable user-friendly program?

    Can I transfer my Ancestry tree to any other FH program, or does it have to be FTM?

    I used Reunion for 15 years prior to purchasing FTM with no problems whatsoever. I only changed because it was incompatible with Windows 10...................
     
  20. Bob Spiers

    Bob Spiers LostCousins Superstar

    You can transfer a Gedcom from Ancestry to most, if not all, other FH programs, but as far as I know only Mackiev's FTM (2017 & later) and I believe Roots Magic allows Ancestry syncing. Whichever you choose (and I still think FTM 2019 is your best option) surely you do not need to spend hours manually updating Ancestry. Just download (as a Gedcom) your Tree 'as is' from Ancestry and -once installed and checked over - manually add the missing notes in your new program. That way you can control things far better than spending all that time getting Ancestry up to scratch, and then risk some problem with the transfer, (perhaps) because of the notes.
     

Share This Page