1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  3. Both the main LostCousins site and this forum have been upgraded to that you can log-in securely. If you are not automatically taken to the secure site simply add https:// at the beginning of the URL.
  4. Only registered members can see all the forums - if you've received an invitation to join please register NOW!

Census Reference check

Discussion in 'Key features of the LostCousins site' started by Bryman, Jul 28, 2017.

  1. Bob Spiers

    Bob Spiers LostCousins Star

    You don't have to you just have to use your laptop and go online. Peter paints the extremes about people self inflicting problems upon themselves, but not everything happens that way. Malware hidden in carriers like DoubleClick (and by no means the only host) flows around the internet awaiting activation with some innocent click on a web link. Anti virus software like AVG (not the best but quite adequate) -unlike Windows Defender which is barely up to the job - will not detect same. This is why I use the belt and braces methods Peter does not recommend and employ Malware detection software.

    I incurred the DoubleClick lockouts you describe and on many occasions which drove me to seek a solution. Such lockouts may return without me doing anything out of the ordinary , but if so next time my Malware detection will pick them up and order will be restored.
     
  2. Pauline

    Pauline LostCousins Star

    I don't understand how the problem described can be down to an internet connection. If I've understood correctly, when Bryman clicks on the reference checking arrow, instead of going to the FMP website, it seems his browser is being redirected to the doubleclick website, but something then blocks that site from loading.

    Adverts on webpages can sometimes redirect browsers, so it doesn't have to mean malware on your computer, but I don't see any adverts at FMP when reference checking.
     
  3. Bob Spiers

    Bob Spiers LostCousins Star

    Forget how Bryman experienced the redirection and blocking for a moment and concentrate on the fact it happened because of a click on a URL link requiring (in this case DoubleClick) to activate access. If DC as a host is corrupted with malware (of whatever kind and intensity) that is when problems occur; if it isn't they don't.

    At worst you get taken to an unexpected website (usually to be showered with unwanted ads) or perhaps more innocuously the link fails with a 'cannot Access' report. In my experience retries rarely worked, although on occasion they did. I recall I could sometimes get round the problem by deleting the 'doubleclick' element from the URL address.
     
  4. Pauline

    Pauline LostCousins Star

    But why would clicking on the reference checking arrow require doubleclick to activate access?
     
  5. peter

    peter Administrator Staff Member

    I would guess it's either because I use Google Analytics - which tracks how long users stay on the LostCousins site, which pages they arrive on, which pages they leave from etc - or because Findmypast use Doubleclick in connection with their advertising.

    I suspect it's the latter because if I watch the bottom line of the browser I see doubleclick.net after the Findmypast page has been displayed.
     
    • Thanks! Thanks! x 1
  6. Bryman

    Bryman LostCousins Superstar

    Sorry to have ducked out of this conversation but access has been delayed by an 'extreme' weather power cut - it is winter here with sub zero temperatures. Fortunately, we have underfloor heating in the concrete slab which keeps us warm for many hours after any loss of power.

    I assumed that DoubleClick was involved in the data gathering for Google Analytics, or similar program, but do not have detailed experience. I use StatCounter to track similar information when I created web sites.

    When I click on the reference check arrow, DoubleClick gets invoked before the search is performed at findmypast. Hence the denied access stops the process dead before getting anywhere. I just hope that my denied access was due to problems at the DoubleClick site rather than closer to home. If other forum members had experienced similar then that might have confirmed those suspicions. As it is I will just have to keep a watchful eye in the future. Hopefully, this discussion will help to set other members minds at rest if they do experience anything similar.
     
  7. Pauline

    Pauline LostCousins Star

    I usually use IE and for some reason I don't see it going through the doubleclick website on its way to FMP, which is why I was confused.

    I've now tried in Firefox and in Safari on my iPad and there I see doubleclick displayed - sometimes before the FMP URL appears, sometimes after, sometimes both and sometimes neither, but the variation may be because sometimes it's too quick to show up.
     
  8. Bob Spiers

    Bob Spiers LostCousins Star

    Well at last understanding looms particularly with Peter's explanation as to a likely reason for Google/DoubleClick involvement on this occasion. When the same thing happened to me (although nothing to do with LC or FMP) I soon twigged DC as the culprit, when I found a way around by simply deleting the 'doubleclick' part of the address. (It didn't work every time, but most of the time it did). That is when I found others experiencing the same problems and how it could be overcome. So when I read Bryman's first post mentioning DoubeClick it was deja vu!

    It is interesting that Pauline uses IE which for many is now largely obsolete (although Pauline I believe uses W7) and I think Edge (its replacement) may be similarly immune. I say this not with any proof this is so but just because of the great antipathy between Microsoft & Google with each going out of their way to exploit the apparent weaknesses of the other. I may be wrong on that of course, but it's a thought.
     
  9. Bryman

    Bryman LostCousins Superstar

    Thanks Bob. DC was once again inaccessible so after a couple of prohibitions, I tried your deletion circumvention and it worked perfectly.
     
    • Thanks! Thanks! x 1

Share This Page