1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Some new members aren't following the advice on posting links - please read it!
  3. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  4. Both the main LostCousins site and this forum have been upgraded to that you can log-in securely. If you are not automatically taken to the secure site simply add https:// at the beginning of the URL.
  5. Guest - have you tested your DNA with Ancestry? Do you have English or Welsh ancestors, and do you know which counties most of them came from? If so please take part in my project by completing the NEW spreadsheet and uploading the results
  6. Only registered members can see all the forums - if you've received an invitation to join please register NOW!

Trouble with Ancestry

Discussion in 'Ancestry problems' started by Heather, Mar 1, 2019.

  1. Heather

    Heather LostCousins Member

    Is anyone having trouble getting into the Ancestry site?
     
  2. CeeJay

    CeeJay New Member

    Yes, it is driving me mad. For a while now it has been randomly logging me out, taking me to the US site and then telling me I can't access it, the return to all results deletes all data and takes me to the Search page etc etc. I actually contacted Ancestry and their only answer was it was indicitive of a browser issue and to clear cookies. That had zero effect.
    CJ
     
  3. canadianbeth

    canadianbeth LostCousins Member

    I use Ancestry.ca and have had no problems. However, I have been getting an error message when I try to use ThruLines for several days now.
     
  4. Pauline

    Pauline LostCousins Star

    Before contacting Ancestry support, I find it a good idea to try different browsers, and to clear cookies and cache. This means you can hopefully get beyond their stock answer and on to considering what might actually be causing the problem.
     
  5. peter

    peter Administrator Staff Member

    After reading Pauline's suggestion in another discussion I cleared out my Ancestry cookies a couple of days ago and it solved the problems I was having. There were dozens of them!
     
  6. Heather

    Heather LostCousins Member

    Thanks Pauline, that did the trick.
     
  7. Gillian

    Gillian LostCousins Star

    My problem with Ancestry concerns Hints. If I want to see what hints I've already dealt with I should be able to see them by clicking on Undecided, Ignored or Accepted, but they don't work, no matter how many times I click on them. The same happens with Ignore, if I want to do just that to a hint instead of Review. I've written to Support three times, but no reply other than that they'll be replying soon!! Any ideas? Please.
     
  8. Tim

    Tim Moderator Staff Member

    Gillian are you talking at a person level?

    Person level works for me.
    upload_2019-3-20_10-52-17.png
     
  9. Gillian

    Gillian LostCousins Star

    Person level??? Sorry, Tim. What other level is there? But yes I mean those "sub-hints" you give above. The only one that works is New, which is extremely annoying as it means I can't go back and amend an Ignored or Undecided one. Equally annoying is that I can't Ignore incorrect Hints in the first place, only Review them. I've now written to Support FOUR times and they continue to thank me and tell me they'll get back to me soon. How soon is soon I wonder. I looked back through old comments above and even got rid of all my ancestry cookies (there were a lot) and turned my computer off and on, but nothing helps.
     
  10. Gillian

    Gillian LostCousins Star

    Ah I see Pauline says to try a different browser. I use Firefox, so perhaps I'll try Chrome. I'll let you know how I get on.
     
  11. Gillian

    Gillian LostCousins Star

    So that worked. Everything's fine with Chrome. Thank you, Pauline.
     
    • Agree Agree x 1
  12. jorghes

    jorghes LostCousins Member

    I've had the "ignore button" doesn't work in Chrome too... I find that if you're on the person's page, the button can be annoying, but if you're on the "all hints" page, everything works fine.
     

Share This Page