1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Some new members aren't following the advice on posting links - please read it!
  3. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  4. Both the main LostCousins site and this forum have been upgraded to that you can log-in securely. If you are not automatically taken to the secure site simply add https:// at the beginning of the URL.
  5. Guest - have you tested your DNA with Ancestry? Do you have English or Welsh ancestors, and do you know which counties most of them came from? If so please take part in my project by completing the NEW spreadsheet and uploading the results
  6. Only registered members can see all the forums - if you've received an invitation to join please register NOW!

Problems accessing Tribal Pages

Discussion in 'General Genealogical Queries' started by Bob Spiers, May 31, 2018.

  1. Bob Spiers

    Bob Spiers LostCousins Star

    As I have declared often on the Forum I regard Tribal Pages as a brilliant site, and much more to the point would be lost without it, and have three individual Trees within it. Which brings me on to this posting, all of a sudden I cannot reach the site - either with my personal URL or a generic Tribal Page Home one. Each is blocked and not just on one browser -or one computer for that matter - but all round.

    I first suspected a Kaspersky update may have caused the problem, but even when I add the Tribal Page URL to its exclusions, it makes no difference, even after a reboot. This is of the moment in every sense, as yesterday and the day before (or should or I say countless days before) it opened from my pinned tab or from my bookmarks. But today 'The site cannot be reached'

    I usually open Tribal Pages using the Opera browser where it set to be my opening page, but when that didn't work I tried in turn Edge, IE, Chrome & Firefox over a range of devices. All gave the same 'cannot open' report. When I try to revert to the standard HTTP instead of its HTTPS it immediate defaults to the latter and shows the (i) symbol meaning 'unsafe'. I even tried the Silk browser on my tablet (which does not have Kaspersky) which also reports the site can't be reached.

    So - ERGO - I am up the creek without a paddle. The site is down: period; or it has been hacked ; or all of a sudden its 'Certificate' is not recognised. If it were anyone else I would advise them to try later and so will take my own advice, but meanwhile if anyone out there cares to try https://www.tribalpages.com and can get in, do let me know.
     
  2. Bob Spiers

    Bob Spiers LostCousins Star

    Well I suppose I should just have waited as I tell others to do. In this case leaving each device attempting to connect, accompanying my wife out shopping then, after a snack and a cuppa, returning to my (home) office, to find not one but three devices had connected to the elusive Tribal Pages via its security HTTPS URL. Obviously their server had been down or some rectification action taken with their security certificate.

    In the interval I had received 4 Roots Chat responses telling me they too had been unable to connect receiving 'time out' responses. I shall have to post replies thanking them and telling me it seems as though the problem has been resolved.

    **PS as this posting is still reporting it is awaiting moderation, perhaps it can just be removed?***
     
  3. Bob Spiers

    Bob Spiers LostCousins Star

    It is always nice to receive confirmation of a problem and so receiving a response to my email to TribalPages Support was welcome; here it is:

    Sorry about that. Yes, we did have a serious outage due to technical
    issues. Being in the United States, it was at 3 am for us and were on
    minimal stall. It took us longer than expected to get the resources to
    fix this at that time of night. It is all good now. Once again, we
    apologize for the inconvenience.

    -thanks

    TribalPages Support
     

Share This Page