1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  3. This is the LostCousins Forum. If you were looking for the LostCousins website simply click the logo at the top left.
  4. Coronavirus Corner - a place to share your hopes, dreams, and frustrations.
  5. Two new forums (for members only) on the topics of gardening and food/recipes. You'll find them under Anything but genealogy (where else?).
  6. Only registered members can see all the forums - if you've received an invitation to join (it'll be on your My Summary page) please register NOW!

Problems with the probate website

Discussion in 'Wills and probate' started by CarolB08, Feb 7, 2022.

  1. CarolB08

    CarolB08 LostCousins Member

    Has anyone else tried to use https://probatesearch.service.gov.uk/ since 27th January 2022? I received an email on this day to tell me a will I have ordered was ready to download. When I went to get it the website had one of those website under maintainance notices, this lasted until this weekend when it briefly came back but was totally unuseable then it went again. During all this chaos I thought I had managed to change my email address but today neither of the email addresses I have used are recognised. It still does not look right.
    I have not seen anything on any of the groups I frequent about problems with the website, they must have had major problems fixing it for it to have been offline for so long.
    Is it just me??????
     
  2. At home in NZ

    At home in NZ LostCousins Star

    I use the link I have in my bookmarks which is findawill.uk but using it a few moments ago I got 'page not found'.
    It has been in BETA for ages, seems like it's got problems.
     
  3. CarolB08

    CarolB08 LostCousins Member

    Its gone back to that again for me to, oh well at least it's not just me. I just find it hard to believe that no one else is mentioning the problems with the website. Patience is a virtue so they say.
     
  4. MarionK

    MarionK Moderator Staff Member

    I had tried to use the website last week. I also received the 'under maintenance' message & that it would be back on 5 Feb. It wasn't!
     
  5. Heather

    Heather LostCousins Member

    There does seem to be a problem on the site, I got the "page not found" but if you ignore that and sign in and click the "find a will " link the site is still working ok.
     
  6. MarionK

    MarionK Moderator Staff Member

    Thanks, Heather. I tried again & got on straight away. It's a different version now, possibly just switched on.
     
  7. CeeJay

    CeeJay LostCousins Star

    I've also been waiting for this site to come back on line and I have to say what has appeared has to be work in progress or at the very least will test your patience. I searched for someone with the name of Williams, died 1936. The first entries you get taken to are for the name Williamson, then on page 4 a few entries for William Williams, then back to Williamson, then a few more with the Williams surname, you get the picture. I don't think the buttons to move through the pages are working as they should, the actual page numbers don't move consistently, when I searched for my grandfather's will the search opens at page 26, click page 2 and it moves to page 25, then 22, 23, 24, 27, 21. I don't usually bother with feed back but this is so clearly much worse than what was there previously that I did send feedback. A quick spot check from post 1996 seems to show these are working as expected.
     
  8. peter

    peter Administrator Staff Member

    I spoke to the Ministry of Justice Press Office yesterday, as I too had been waiting to order a will. I was assured that it was routine maintenance, rather than an upgrade, and they promised to get back to me if there were any updates.

    However, now that it is back online the site does seem to have been upgraded since I last ordered a will - and is much easier to use post 1996. I agree that the pages for earlier years are displayed in a strange order, but at least they were the right pages in my test.
     
  9. CarolB08

    CarolB08 LostCousins Member

    In that case folks there must be something wrong with my browser, because I am still having troubles, the web site will load and I go to log in having set up a new account as my old one just refuses to work, I can not get past log in, it presents me with a page to change password and email. So I thought ok lets humour it and changed the password still no joy.
    If I try to order a will before logging in it will let me choose and fill in the order form but the minute I want to log in.. its back to the same old story.
    I use firefox and have just updated it to the newest version, I am starting to wonder if my antvirus is messing something up.
    Oh and it keeps on wanting me to accept cookies even though I already have.
     
  10. CarolB08

    CarolB08 LostCousins Member

    Well I have just managed to order the will they told me was ready on 27th January just before the website went down. Despite my best efforts I have been unable to retrieve my original account so have cut my losses and reordered it.
     
  11. peter

    peter Administrator Staff Member

    I can't log into my account either. Fortunately I don't have any pending orders.
     
  12. MartinB..

    MartinB.. LostCousins Member

    Following the headline article in Peter's most recent newsletter (feb22news), I had a very brief play with the reworked Probate site this morning and quickly encounter two issues whilst searching.

    Firstly, the pages presented are NOT in page number sequence/name sequence. For example, search for the name Reeves in 1971, non soldier.
    • The first page shown is Page 87 starting Reeves, Francis John and ending Reeves Mary Alice
    • The second page shown is Page 86, starting Reeves, Anne Louisa and ending Reeves, Florence Mary
    • The third page shown is Page 88, starting Reeves, Mary Ann and ending Regan, Daniel
    • The fourth page shown is Page 85, starting Reeve, Lily Maud and ending Reeves, Alfred John
    But my bigger gripe is with the flawed and inconsistent nagivation at the foot of the pages. Are there three page of results (1,2,3) or four (0 to 1 of 4 results)? And what is "0 to 1" meant to convey?

    At the foot of the first page I see
    • 1 2 3 Next > Showing 0 to 1 of 4 results
    Note the number 1 is in bold black font and that there is no zero (as in showing page 0 to 1 of 4). It lacks consistency with the next three pages, in that there is no hyperlink for page 4 at the end of the list.

    At the foot of the second page I see
    • < Previous 1 2 3 4 Next > Showing 1 to 2 of 4 results
    Note now the 2 is in bold font and there is a one in blue, which does function as a hyperlink to the previous page.

    The foot of the third page shares a consistent presentation with the second page
    • < Previous 1 2 3 4 Next > Showing 2 to 3 of 4 results
    At the foot of the fourth page I see
    • < Previous 2 3 4 Showing 3 to 4 of 4 results
    Now we lack a hyperlink to the first page..... arghhh

    What is perhaps also missing in the ability to easily step back one page prior to the results offered. If the first page happened to start with Reeves, Ann I'd like to step back one page to convince myself that buried away at the foot of the previous page there wasn't lurking an individual Reeves, Alice... Even if you open the image view, the site url doesn't change so there is no way (that I can see) to hack the page number in that url.
     
  13. DianneP

    DianneP New Member

    I can't login either. There was no information that the password needed to be stronger/changed. So I put my old password in & it was rejected - no reason given, I tried several times with variations. Then I asked for a password reset, thats when I found that a stronger passwor was required. However, my stronger password (with all expected elements) was also rejected - as was all variations. NOW I can't even enter my email address - I just get error message: HTTP/1.1 404 returned for "............AC_ExternalUserAccess_FindUser"
    I've sent feedback to them, but no response as yet. I don't know if it's worth trying to create a new account with a different email, or will I just end up corrupting all my email entries?
     
    Last edited: Feb 9, 2022
    • Agree Agree x 2
  14. HowardS

    HowardS LostCousins Star

    I can neither log in to the new site, nor create a new account, and even the Feedback button just puts up a message advising me to check that I have correctly entered my email address! In my case I wonder whether the fact that I live abroad may be the cause... the email address which informs me of progress on my orders is no-reply@ etc. Can anyone advise me how to proceed?
     
    • Agree Agree x 1
  15. AngelaC

    AngelaC LostCousins Member

    Following HowardS 's comments - I also live abroad and I have just managed to get into the site. Prior to this I had DianneP's experience with the same error message.

    However, I left it until the following day, then the first thing I did was to start login in with the email address I'd used before and immediately clicked on the button to change the password, got an email, clicked on the linke, changed the password (back to what it was, actually) and all was well apart from the fact that all the orders I had previously made had disappeared.

    However, when I try to sign in today, I don't get as far as the password,, the site comes up with-

    There is a problem
     
  16. AngelaC

    AngelaC LostCousins Member

    Apologies for the wierdly formatted post - I haven't got the hang of inserting images yet!
     
  17. Rosie67

    Rosie67 New Member

    • Agree Agree x 1
  18. AngelaC

    AngelaC LostCousins Member

    So we're all in the same boat today, Rosie67! Whatever happened to the concept of testing a new application somewhere else before making it live? :rolleyes:
     
    • Agree Agree x 1
  19. Bainers

    Bainers New Member

    I see we are all having issues. I first put in an order on January 11; I received a reply to say "Not found - re-order". I checked and saw the surname was incorrect - so I did it again - and twice more after that! Eventually, after a number of emails I managed to actually succeed in finally ordering it; Jan 20 email to say it was ready. Logged on and got the maintenance spanner!! What was happening to me was that every time I entered the FULL NAME - all three first names, and then the surname - each time it took the last of the three first names (sorry!) and that jumped into the surname box. (Aaron Ephraim Ryles JOHNSON). The minions just wouldn't have it though. I have now spent £7.50 and still can't get my document. I don't even get anywhere with email account name - no box to change - I want my order - and a refund - so I've written to them once more, but as yet, no reply.
     
  20. peter

    peter Administrator Staff Member

    I was in contact again with the Press Office this morning and at his request sent the Duty Officer an email outlining the issues (and providing a link to this forum discussion). Hopefully I'll get a response soon.
     
    • Thanks! Thanks! x 2
    • Agree Agree x 1

Share This Page