1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  3. This is the LostCousins Forum. If you were looking for the LostCousins website simply click the logo at the top left.
  4. Coronavirus Corner - a place to share your hopes, dreams, and frustrations.
  5. Only registered members can see all the forums - if you've received an invitation to join (it'll be on your My Summary page) please register NOW!

FT Analyzer v. 8.3.1.0 - can't login to Lost Cousins account

Discussion in 'Family Tree Analyzer' started by Davean, Aug 5, 2021.

  1. Davean

    Davean LostCousins Member

    I've been using FT Analyzer for several years, and have found it very useful - it's helped me to identify lots of gaps!

    In the past I've laboriously added LC 'events' to my GEDCOM file via Family Historian. After a lengthy sabbatical from family history in general, I was therefore pleased to see that there is now an option in FTA to update my GEDCOM directly from the Lost Cousins website. However, when I try to do this I get the message 'Unable to login to Lost Cousins website. Check email/password and try again'. I have checked them several times, without success (including logging onto LC with my email and password copied and pasted from FTA).

    I am using Windows 10. My firewall is Norton 360, and allows FTA internet access under 'Program Control'. I even tried disabling the firewall briefly, but that didn't help. My LC password is 10 characters long.

    I notice that someone else reported a similar problem on the Github FTA forum (Bug #154). In that case, their LC password was apparently too long, but that doesn't appear to apply to me.

    Can anyone suggest anything else I can try, please?! (E.g. under App and Browser control in Windows' Settings?)

    Thanks, David
     
  2. Tim

    Tim Moderator Staff Member

    Maybe you've used some characters that LC doesn't like? As a test, try changing your LC password to something simple and then see if you can login using the new password from FTA.
    Assuming that's successful, you can upload your entries and then always change your LC password back to your original one.
     
  3. Davean

    Davean LostCousins Member

    Tim - that worked!!! Many thanks.

    My original LC password - which always worked when logging in directly - included the % symbol...
     
  4. Davean

    Davean LostCousins Member

    Having connected FTA with LC and checking more carefully, I see that FTA in fact updates my LC Ancestors list directly. Even better ... it added 10 new entries (though only one new match, with an existing cousin).
     
  5. Tim

    Tim Moderator Staff Member

    Yes, it's very easy to add your relatives via FTA, but you do need to give your new entries a quick check to make sure the ages are correct.
     
    • Good tip Good tip x 1
  6. peter

    peter Administrator Staff Member

    % has a special meaning in HTML, so that could be why it didn't work when going via FTA.
     

Share This Page