1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  3. This is the LostCousins Forum. If you were looking for the LostCousins website simply click the logo at the top left.
  4. Coronavirus Corner - a place to share your hopes, dreams, and frustrations.
  5. Only registered members can see all the forums - if you've received an invitation to join (it'll be on your My Summary page) please register NOW!

Another Ancestry Problem

Discussion in 'Ancestry problems' started by canadianbeth, Sep 29, 2020.

  1. canadianbeth

    canadianbeth LostCousins Member

    Last night and again today I have this message. For different people and different searches - 1881 census, 1939 register, etc. What does it mean? What do I have to do to get it to stop? There is no security test to take.

    www.ancestry.ca - Access Denied
    Error code 15
    This request was blocked by the security rules

    2020-09-28 23:56:36 UTC
    • Your IP68.145.60.56
    • |Proxy IP45.60.108.104(ID 10672-100)
    • Origin Server IPX.X.X.135
    Incident ID: 672000310143142076-550648084797851589


    We’ve detected an abnormally high volume of traffic on our site. To let us know you’re a human and not a BOT, please pass the above security test. We’ll remember your response and won’t show you this security check again.
     
  2. At home in NZ

    At home in NZ LostCousins Star

    I was logged into ancetry.uk when i clicked on your link to .ca and it took me there.
    I logged out of both and clicked on your link and it took me there.
    I haven't got any problems so it maybe an error at your end.

    If you raise this with ancestry they will almost certainly tell you to clear you cache and cookies. That's their stock answer to their website problems.

    I suggest you completely log out of everything and do a restart. If that fails then maybe try clearing cache and cookie.
     
  3. Pauline

    Pauline LostCousins Superstar

    I don't remember seeing an 'Access Denied' message as such, but a while back I kept being taken to a page with a 'captcha' thing & being asked to verify I was a human before I could continue. Mostly I just returned to the previous page and tried again, and then all was well.

    It hasn't happened to me for some time but it was usually when the site was going very slow, and thus probably extra busy.

    The latest one for me was being repeatedly asked to log-in when trying to view an image or details. Usually this happens when I'm being taken to the wrong site, but that wasn't the problem this time. Also it was showing my username at the top of the page but lower down was saying I wasn't logged in. It sorted itself out after an hour or so without me doing anything.
     
  4. peter

    peter Administrator Staff Member

    Are you using a VPN?
     
  5. canadianbeth

    canadianbeth LostCousins Member

    No
     
  6. At home in NZ

    At home in NZ LostCousins Star

    canadianbeth are you still having the problem?
     
  7. canadianbeth

    canadianbeth LostCousins Member

    Yes. It is happening when I follow the little leaf in FTM across to Ancestry.
     
  8. At home in NZ

    At home in NZ LostCousins Star

    I use FTM 2017 and I am always logged in at Ancestry before I open FTM. Therefore I don't know where the little leaf you are using is.
     
  9. canadianbeth

    canadianbeth LostCousins Member

    I have no problems with the main Ancestry page, when accessing DNA and such. I can even access the specific registers such as census on the main page. But when I click on the little green leaf in FTM and try looking at records on Ancestry I get that Access Denied. I have logged out of FTM and Ancestry. Maybe I should try a different browser?
     
  10. At home in NZ

    At home in NZ LostCousins Star

    Where is this little green leaf, in Plan, Person or what?

    Perhaps a Forum member who uses FTM in the same way as you do can help?
     
  11. PhilGee

    PhilGee LostCousins Member

    FTM 2019 has a tree diagram layout similar to Ancestry with a "hint leaf" on the same people.

    You only need to be logged in within FTM.
     
    Last edited: Sep 30, 2020
  12. Helen7

    Helen7 LostCousins Superstar

    When I log in to Ancestry within FTM 2019, and then follow any of the green leaf hints, I get a list of Ancestry hints for that person, but then if I go to look at the detail of any of the hints, I get a 'subscribe now' paywall even though I have a current subscription!

    Needless to say, I don't bother looking at any of the hints through FTM but view them directly in Ancestry. I need to log in within FTM to synchronise my tree, but that's the only reason I use the FTM login.
     
  13. peter

    peter Administrator Staff Member

    Yesterday when I tried to send a message (on the UK site) I was told I wasn't a member. It worked the second time, but it looks as if Ancestry are suffering from overload issues.
     
  14. Bob Spiers

    Bob Spiers LostCousins Superstar

    I used FTM today after quite some time away and the moment it opened up popped a 'Sign into Ancestry' display. Although prompted by FTM the request came from Ancestry, anticipating I would be using FTM. After signing in Ancestry did not open -not did I expect it to - but by clicking on the Ancestry green leaf (top right) in FTM a drop down menu opened from which I chose 'Sync now' and a sync was duly carried out. So an Ancestry connection was secure.

    Normally - and as Athome in NZ says she does anyway - I would have Ancestry open first, so FTM would connect and sync (or perform any other action requiring an Ancestry connection) without problem. If you are not getting the message to Log into Ancestry as happened to me, then I suggest you simply log in to Ancestry as a separate action; then open FTM . I think by so doing your the 'green leaf ' problem will be resolved. (Hopefully):)
     
  15. canadianbeth

    canadianbeth LostCousins Member

    I try to keep FTM open all the time, due to the problem with it not opening every now and then and having to do a restart. It happened again yesterday.

    However, the Access Denied problem seems to be with just some names. After I had the problem with one, I tried another and had the same problem. But, last night I tried a couple from the maternal side of my family and had no difficulty at all. I was able to access census and other records with no problem. I then went back to the Sreeves and Joyce names and got the Access Denied yet again. So I do not know what it is about those that FTM/Ancestry does not want me to know, because when I do a regular search for Sreeves on the main Ancestry site I had no problem finding what I was looking for.
     
  16. Helen7

    Helen7 LostCousins Superstar

    I don't see why you need to view these via FTM. Can't you just view them via Ancestry directly? That's what I do, as I said earlier.
     
  17. canadianbeth

    canadianbeth LostCousins Member

    The little green leaf takes me to a page with links to others information, sources, census links, etc., for that particular person which I can check and decide whether or not to accept them. The 1911 census for one person had the transcribed page but when I clicked on view for the actual census page, that is when I got the Access Denied. For another person in the same family, I got it when I wanted to actually look at the 1939 register page, and again when I clicked on one person's link that was supposed to have several sources. Strangely enough, for the father of this person I had no difficulty accessing everything, including the 1881 and 1911 census', which I already had at LC.
     
  18. At home in NZ

    At home in NZ LostCousins Star

    I think you will find this is the same as looking at the Hints for that person, in Ancestry.

    I don't allow FTM to look at Hints, I do everything in Ancestry then sync to FTM, which is the same as Helen's method of working.
     
  19. canadianbeth

    canadianbeth LostCousins Member

    I contacted Ancestry and was told to change browsers; I tried that with the same problem. I then went to FTM Tech and apparently it is some sort of "glitch" affecting Canada and Australia users. I tried their temporary fix of changing the Ancestry web address from .ca to .com and it worked for the 1939 register that I could not view previously. Hopefully, it does when or if I run into that problem again. I have bookmarked the page.
    https://support.mackiev.com/410907-Security-Error-or-Blank-Page-in-Web-Search-in-FTM-2019

    Good to know it is not just me and that enough people have had this problem to make it a special link in FTM
     

Share This Page