1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Some new members aren't following the advice on posting links - please read it!
  3. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  4. Both the main LostCousins site and this forum have been upgraded to that you can log-in securely. If you are not automatically taken to the secure site simply add https:// at the beginning of the URL.
  5. Guest - have you tested your DNA with Ancestry? Do you have English or Welsh ancestors, and do you know which counties most of them came from? If so please take part in my project by completing the NEW spreadsheet and uploading the results
  6. Only registered members can see all the forums - if you've received an invitation to join please register NOW!

Ancestry Search Box issue

Discussion in 'Search tips - discussion' started by Pauline, Nov 25, 2017.

  1. Pauline

    Pauline LostCousins Star

    For the past couple of weeks at Ancestry I have been unable to get a search box for the "Wiltshire, England, Church of England Deaths and Burials, 1813-1916" database.

    Prior to that it worked OK, and I am not having a problem with any other data sets. Occasionally elsewhere a search box doesn't load and an error message appears suggesting you reload the page - which always does the trick. With these burials I am just getting a small empty white box without the error message, and repeatedly refreshing the page doesn't help.

    I've done all the usual things such as clearing cache, trying different browsers & different devices with different operating systems etc but the issue persists. Ancestry say it's all fine at their end so the problem must be at my end, and say it will be either a browser issue or a DNS issue. At their suggestion we've tried clearing the DNS cache but that didn't help.

    So I was wondering if other people could try this database, please, to see if anyone else is getting the problem or if it really is just me.
     
  2. Gillian

    Gillian LostCousins Star

  3. Pauline

    Pauline LostCousins Star

    Thanks for trying, Gillian. It's very odd, though. All the other Wiltshire PR data sets (baptisms 1813-1916, marriages 1754-1916 and the pre-1813 registers) display the search box fine, and apart from routine updates, nothing's changed at my end since it was displaying OK. And I have the problem on my iPad as well, so it can't be Windows or my anti-virus program causing it.

    I'm baffled!
     
  4. Pauline

    Pauline LostCousins Star

    The nearest I can get to a clue is that if I turn off javascript in Firefox and Chrome (I haven't worked out yet how to do it in IE or Safari) then I can replicate the problem on other pages. But as javascript is otherwise on, it doesn't really explain why the search box isn't displaying on this one particular page.
     
  5. Gillian

    Gillian LostCousins Star

    I wish I could help, but I'm afraid I'm not that computer savvy. Bob is silent but I've a feeling he may have a solution once he spots your post.
     
  6. Bob Spiers

    Bob Spiers LostCousins Star

    Pauline I can confirm that unlike the other Wiltshire options - Births & Baptisms; Marriages & Banns and Baptisms, Marriages & Burials when selecting Deaths & Burials no search box is provided. I don't know why it just isn't.

    I tried in my normal Ancestry browser 'Edge' and repeated it again in 'Chrome', and got the same response. I notice each data set suggests ...'To browse this image set, select from the options below' (choose a Parish and a year range) but also allows a normal Ancestry Search Box to carry out a person search. This does not happen for 'Deaths and Burials' which means you have to scroll through the full Burial Register page by page which, given most have over 100 pages, is quite some task.

    So in my book that appears to duplicate your problem Pauline although you may have approached it differently.
     
    • Thanks! Thanks! x 1
  7. Bob Spiers

    Bob Spiers LostCousins Star

    Sorry Gillian as you can see I did not come up with a solution and am intrigued that your attempt produced a search box. Are you sure you were trying the Deaths & Burials option, as the others work fine? What browser were you using although I doubt that is the problem and I take it you were searching Ancestry UK? Still I am intrigued to say the least and may stay on the hunt.
     
  8. Gillian

    Gillian LostCousins Star

    When I click on the link Pauline gave I get the following: upload_2017-11-25_17-21-42.png
    When I then click on the last one: Baptisms, Marriages and Burials, I get the following: upload_2017-11-25_17-24-8.png
    If I click on the last one, Deaths and Burials, I get - among a lot of other stuff - the following box:

    upload_2017-11-25_17-25-36.png
    I haven't tried to use it, but isn't that what you need, Pauline?
     
  9. Bob Spiers

    Bob Spiers LostCousins Star

    I think Pauline likely expects to find the search box as per your middle (Baptisms, Marriages & Burials) example as the Parish/Year range requires search of the entire Burials Register for the Parish and year range selected.
     
  10. Gillian

    Gillian LostCousins Star

    Ah, I see what you mean, Bob. Sorry, I didn't read your last post properly.
     
  11. Pauline

    Pauline LostCousins Star

    So it seems from the image you’ve posted that you are getting the same issue as me, Gillian - ie no search box.

    Everything else on the page seems normal including the ‘browse collection’ box but that only helps if I know where and roughly when someone died.

    As a workaround I’ve been using the general search for all deaths and burials, and specifying Wiltshire as the place, but the results aren’t so easy to work through and it also brings up a selection of baptisms and so-on, which aren’t much help when you want a burial, and index entries without images. Also, if you use the ‘edit search’ option from the results page you end up doing a general search of all databases, and to do an edited searches just of deaths and burials you have to go back to that search page.

    I think I will get back to Ancestry and tell them it’s not just me.
     
  12. Gillian

    Gillian LostCousins Star

    Yes, I think that's best, Pauline - contact Ancestry direct. It will be interesting to hear what they say.
     
  13. Pauline

    Pauline LostCousins Star

    OK, just off the phone to Ancestry and this time they do acknowledge there is an issue. Once she eventually got on the right page, I described again what the problem was, and where on the page the search box should be, and she agreed it was also missing on her computer. So she said she would file a report to the ‘IT guys’.

    Fingers crossed!
     
    Last edited: Nov 25, 2017
  14. Gillian

    Gillian LostCousins Star

    Good on yer, Pauline. Good to know that phoning Ancestry produces results.
     
  15. Heather

    Heather LostCousins Member

    Sorry Pauline, a bit late to this discussion, I did try to find a solution but no luck, good to know that now Ancestry agrees there is a problem, hope they fix it soon.
     
  16. Pauline

    Pauline LostCousins Star

    Well they haven't yet! And last time I was told by customer support that an error report would be filed, it wasn't. Or maybe it's been filed as low priority.

    I think I will give it another week and then try again.
     
  17. Pauline

    Pauline LostCousins Star

    And this morning it seems to have been fixed. :)

    Mind you, there's some other strange things going on ........
     
  18. Bob Spiers

    Bob Spiers LostCousins Star

    I am intrigued because I have noted some strange things with Ancestry, so wonder if we speak of the same sort of things?
     
  19. Pauline

    Pauline LostCousins Star

    Well, there are a few annoying things that have been going on for a while, such as:

    With some searches, if you click 'edit' on the page of results, then it brings up a general search box (to search the whole of Ancestry) instead of one to continue searching in the data set you were working with.

    Then with other searches, for example searching for a baptism in a specific parish in one of the county parish register sets, then despite ticking "match all terms exactly" the results include baptisms from every parish in the county. You then have to move the slider to exact and click "update" to get just the results you want.

    Then today I have been finding, when searching in the Wiltshire parish registers, that the list of results omits either the date or the parish or both. Hovering over "view record" shows me the date but the place only as Wiltshire, without the name of the parish. Very annoying, and it makes looking through the results a lengthy task.
     
  20. peter

    peter Administrator Staff Member

    There are some funny things happening at Ancestry - try for example searching public family trees for Arthur William Smallwood using the default settings. Here's what I get - no way should that second entry be there:

    upload_2017-12-6_15-41-22.png
     

Share This Page