1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  3. Both the main LostCousins site and this forum have been upgraded to that you can log-in securely. If you are not automatically taken to the secure site simply add https:// at the beginning of the URL.
  4. Guest - have you tested your DNA with Ancestry? Do you have English ancestors, and do you know which counties most of them came from? If so please complete my survey
  5. Only registered members can see all the forums - if you've received an invitation to join please register NOW!

Ancestry home page

Discussion in 'Ancestry problems' started by jpkc, Jun 3, 2018.

  1. jpkc

    jpkc LostCousins Member

    I used to navigate round ancestry by customising the home page to list links to the collections which I used most often. This was much quicker than using the card catalogue.

    A few days ago the home page completely changed, dominated by 2 large square images about DNA and no quick links or customisation facility.

    Has anyone else noticed this and can I protest somewhere?
     
    • Great question Great question x 1
  2. Pauline

    Pauline LostCousins Star

    This kind of thing can happen temporarily, and there seem to be all kinds of intermittent technical issues with Ancestry at present.

    If it keeps happening every time you visit Ancestry then it could be a cookie issue, so if you haven't already done so, try logging out of Ancestry and then deleting all Ancestry cookies and history. Then try again.

    Something like this happened to me after setting up a free account for a relative's DNA test, and from then on it kept giving me the "guest account" home page instead of my own customised one. Deleting all Ancestry cookies etc sorted it.
     
    • Good tip Good tip x 1
  3. jpkc

    jpkc LostCousins Member

    Thank you Pauline - I had recently added my wife's DNA to ancestry.

    I removed cookies from 12 different URL's, but my home page is now back unharmed.
     
  4. peter

    peter Administrator Staff Member

    I found that switching to a different browser cured a lot of problems with Ancestry. To be fair I stress test Ancestry, logging into multiple Ancestry sites under multiple user names, all in the interests of research, so if anything can go wrong, it will.
     
  5. Bob Spiers

    Bob Spiers LostCousins Star

    I have just posted elsewhere (FTM syncing with Ancestry) about Ancestry Co.Uk. currently giving me problems in 'being unable to reach page'. This seems to happen whichever browser is chosen. However the bottom line (using Edge although I doubt that makes much difference) is for me then to open Ancestry.Com which seems to work each time. THEN after a short while, as if by magic, Co.Uk. also responds, not sure why or if it will always happen this way. On principle I tend to stay with Com, until the UK version opens without it's 'cannot reach page' sulk.
     
  6. peter

    peter Administrator Staff Member

    I'm still using Opera to access Ancestry - it has proven very reliable (this may be because Opera has a built-in VPN).

    Most of the time I am using the DNA section of the website, and if use Chrome (usually my preferred browser) I frequently get the message "Oops. It looks like some data isn't loading. Some things may be missing on the page below. Try again in a few minutes."

    I can't guarantee that Opera will work for everyone, but definitely worth a try. Using Ancestry.com (as Bob suggested) also seems to work, so the problem could well be cookie-related (as others have suggested).
     
  7. Bob Spiers

    Bob Spiers LostCousins Star

    Thanks Peter, will give Opera a try I have it on two devices with pre-sets which are not genealogical related. Tried it this minute and yes it worked, so if that continues will use it for Ancestry full time.
     
  8. Gillian

    Gillian LostCousins Star

    I was also having trouble accessing ancestry.co.uk, which wouldn't accept my password whereas ancestry.com would. So I wrote to ask for advice. "They" replied immediately, expressing surprise but told me that since I don't live in the UK, it would be better for me to use ancestry.com. "They" also suggested changing my password, which I did. Now everything's fine and i can access both .co.uk and .com using the new password. Actually, I've no idea why I have two ancestry sites.
    I use Firefox.
     
  9. Bryman

    Bryman LostCousins Superstar

    Interesting. I access Ancestry through my local library (in NZ) which used to use ancestry.com until a month or two ago. Now it is connected to ancestry.com.au with a completely different set of default field values.
     
  10. Bob Spiers

    Bob Spiers LostCousins Star

    Well all I have to say is 'things ain't what they used to be, and I mean with Ancestry Co.Uk. There was a time, not too long ago when I never gave a thought to commenting on the way Ancestry performed, maybe even took it for granted; but no longer. It is a pain in the proverbial.

    I often have to switch between Co.Uk & Com (as recommended by Tim). Even when Co.Uk is not behaving erratic, and actually lets me open my Tree, I still get a 'Sorry' message when something I am trying to access doesn't work. Today when trying to access some 'Hints' I get a message: "We're sorry but this feature is temporarily unavailable. Our hint system is temporarily offline. During this time, hint notifications may not appear and existing hints may be inaccessible. We thank you for your patience while we work to resolve this issue." What patience? I have long lost same with Ancestry.


    The answer to that point Gillian, was also given by Tim. There is just the one Database on a 'Com' server (or servers). We are meant to access it according to our different zones. But Co.Uk clearly have their pantaloons in a spiral... and yes 'Com' certainty seems to fare better. I have both tabs showing (I am using Edge as it happens) and switching to Com, yes the hints were available. I think that says it all.
     
    • Thanks! Thanks! x 1
  11. Tim

    Tim Moderator Staff Member

    It's also quite useful to switch to a country that is asleep when you're researching.
     
  12. peter

    peter Administrator Staff Member

    Hints are the family history equivalent of SMS, something that was invented as a way of evening out demand. This means that they're one of the first things to fall by the wayside when the systems are busy.
     

Share This Page