1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  3. Both the main LostCousins site and this forum have been upgraded to that you can log-in securely. If you are not automatically taken to the secure site simply add https:// at the beginning of the URL.
  4. Guest - have you tested your DNA with Ancestry? Do you have English ancestors, and do you know which counties most of them came from? If so please complete my survey
  5. Only registered members can see all the forums - if you've received an invitation to join please register NOW!

Ancestry and Chrome

Discussion in 'Ancestry problems' started by Pauline, Sep 6, 2018.

  1. Pauline

    Pauline LostCousins Star

    Since Tuesday afternoon Ancestry has become very slow to load images. I am using Chrome, and this problem started before the latest update to Chrome which I got yesterday (Wednesday). It is happening on more than one computer.

    Images were loading as normal on Tuesday morning, and when the issue started on Tuesday afternoon, I assumed it was just another Ancestry glitch and hoped it would soon be sorted.

    Then yesterday I noticed that images were loading normally in Safari on my iPad, and I've since tried Firefox and again, all is normal. I've tried clearing cookies etc in Chrome but it hasn't made any difference.

    Is anyone else having this problem, or better still, has anyone found a solution to it? For now, I will use Firefox to access the site.
     
  2. peter

    peter Administrator Staff Member

    Can't say I've noticed a problem. When you cleared out the cookies did you get rid of everything related to Ancestry's sites? There were an awful lot when I had my clear-out (since when Chrome and Ancestry have been getting on just fine).
     
  3. Pauline

    Pauline LostCousins Star

    Yes, I cleared everything related to Ancestry and all is sites. I wasn’t optimistic it would help as this problem in Chrome is not just on the one computer, which usually indicates a problem at their end rather than mine.

    There are so many issues with Ancestry at present but most of the others I’m encountering are not browser specific.
     
  4. peter

    peter Administrator Staff Member

    What problems are you having?
     
  5. Pauline

    Pauline LostCousins Star

    Where do I start?

    It no longer remembers that I like 50 search results per page and persistently defaults to 20.

    I keep getting redirected to the .com site, and the search results display without the pertinent facts, or I get asked to sign in, or I get a message saying I’d do better on the .co.uk site.

    I get a “captcha” page come up periodically asking me to verify I’m not a robot.

    When editing a search, typing an ‘n’ in the parent or spouse boxes immediately clears everything entered and resets the search box to its defaults.

    I regularly get error pages during searches or when clicking to view images ‘sorry that page isn’t available’.

    These happen on all devices and all browsers, but are worse on some days than others.

    I’m sure there are more things but those have been the most frequent recently.
     
  6. peter

    peter Administrator Staff Member

    I'll look out for it.
    I definitely don't get that problem, so it's probably to do with your ISP.
    Never seen it - didn't know they had one. Again probably something to do with your ISP (you're not using a VPN are you?).
    Never happened to me, and I use Ancestry a lot.
    Can't say I've noticed it since I cleared out my cookies.
     
  7. Pauline

    Pauline LostCousins Star

    The ‘captcha’ one is very recent but all the others issues are being reported by others.

    I am not using a VPN and can’t imagine why my ISP should suddenly start redirecting us to the .com site. The same thing has happened when I’ve been connected via a different ISP.

    With the captcha page I just go back to the previous page and try again, and it goes away. I’ve never had to do the verification.
     
  8. Pauline

    Pauline LostCousins Star

    Thinking about it, maybe saying I was being redirected to the .com site was misleading. There’s no actual redirecting happening, it’s more that the results or the image are coming up on a .com page instead of a .co.uk page. And I don’t have the right sub to view stuff at the .com site.

    Provided I don’t then get redirected to a sign in page I just change the .com in the URL to .co.uk and then everything works normally.
     
  9. peter

    peter Administrator Staff Member

    In that case try to figure out what you have in common with them. If you're lucky there will be another member of this forum who can help.

    And double-check that you've deleted all the cookies - make sure you haven't missed the cookies for Ancestry-related sites like Rootsweb, Fold3, and MyFamily.com
    I'm surprised you need a different subscription to view the same records at a different Ancestry site. But as I have a World subscription I can't check it out.
     
  10. Pauline

    Pauline LostCousins Star

    We’re all Ancestry users.....
    Didn’t have any of those cookies.
    I’m guessing anyone with a World subscription won’t get the problems from being on the wrong site. And it does now seem to matter which site you are on, though it didn’t use to.
     
  11. peter

    peter Administrator Staff Member

    And so am I, but I don't experience the problems you do. So clearly being an Ancestry user is a necessary but not sufficient condition......
     
  12. Pauline

    Pauline LostCousins Star

    OK, I was being a bit flippant, but from past experience I am not optimistic that even if I was able to identify anything else in common, it would achieve anything helpful, except maybe the opportunity to share ideas for workarounds.

    The way I see it is, if a problem occurs in several different browsers and on a number of different computers / devices, using a range of different operating systems, it is highly unlikely to be a cookie issue. If the same problem is also being simultaneously reported by other Ancestry users (albeit not all users), then most likely it has been triggered by changes at Ancestry, and will not be within the users' control to rectify.

    That not all Ancestry users experience the same issues is only to be expected. We have already established that one of the issues I mentioned in #5 above is unlikely to affect those with a World subscription. Equally some of the search issues may affect only certain datasets, and few people use all available datasets, and some have only arisen in the last 7 days, and may not yet have been noticed as an ongoing issue by less frequent users.
     
  13. Pauline

    Pauline LostCousins Star

    Going back to the issue I first raised in this thread, of images suddenly becoming slow to load in Chrome earlier this week and which, unlike the other issues I raised in #5, is only a problem in Chrome, which I use only on Windows computers.

    I think I may now be able to link this issue to the Norton Safe Web extension in Chrome, though I am slightly at a loss as to why it suddenly started on Tuesday. The Norton Toolbar was recently discontinued and the Safe Web extension promoted to replace it. Reviewers, though, are not very complimentary about its use in Chrome.

    I have now disabled this extension in Chrome and will see how things progress. Doing so is unlikely to affect the other Ancestry issues, though, since these also arise on devices where I am not using any Norton apps or extensions.
     
  14. Pauline

    Pauline LostCousins Star

    It now appears that this Norton extension updated itself in Chrome on Tuesday.

    This is one of the things I don't like about automatic updates - had I known this extension had updated itself just before the issue appeared, it would of course have been my prime suspect.
     
  15. Pauline

    Pauline LostCousins Star

    Fingers crossed, this one seems to have been fixed.
     
  16. peter

    peter Administrator Staff Member

    I got rid of Norton many years ago because of the way it slowed down my computer - it was a nightmare. I'm sure it has changed since then, but once bitten. twice shy. I've never had a problem with Kaspersky, and nor has my wife - who was using it long before I was.

    I do have the Kaspersky extension for Chrome, though Chrome keeps warning me that it's a security risk.
     
  17. peter

    peter Administrator Staff Member

    I ran in to the 'N' problem today. As Pauline has indicated, typing the letter 'N' clears the search form - really weird when it happens, and had Pauline not previously mentioned it I'd have wondered what the 'L' was happening.

    In my case I was able to overcome the problem only by typing the 'N' first, then adding the other data (fortunately there was only one 'N'). I haven't checked whether this problem also occurs in browsers other than Chrome.
     
  18. Susan

    Susan LostCousins Member

    I too have had problems with Ancestry.
    Laptop, Windows 10, Waterfox.

    My search results also default to 20. This has happened for about a week. Previously they stayed at 50.

    For a number of months now, the search randomly pulls up results on the .com site with no details. I do not have a worldwide subscription.

    I had the Captcha page once a couple of weeks ago.

    The search box has emptied of data while typing when editing, but I had not associated it with a particular letter. This hasn't been happening long, but not today yet - and I've been typing lots of n.

    I have had those error pages for months, usually when working on a person profile. I just click on Home, then 'last viewed' to get back.




    At least I now know it's not just me!




    I have also noticed the appearance of 'potential parents' on the hints page. I finally realised I can turn those off in Site Preferences.
     
  19. Pauline

    Pauline LostCousins Star

    Likewise!
     
  20. Susan

    Susan LostCousins Member

    After saying that yesterday, I find today that all the searches give 50 results by default.

    But I've still had a couple of error messages saying the page wasn't available.
     

Share This Page