1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Only registered members can see all the forums - if you've received an invitation to join (it'll be on your My Summary page) please register NOW!

  3. If you're looking for the LostCousins site please click the logo in the top left corner - these forums are for existing LostCousins members only.
  4. This is the LostCousins Forum. If you were looking for the LostCousins website simply click the logo at the top left.
  5. It's easier than ever before to check your entries from the 1881 Census - more details here

1880 USA census

Discussion in 'Key features of the LostCousins site' started by sunflower, Jan 14, 2024.

  1. sunflower

    sunflower LostCousins Member

    I don't know what I am doing wrong but all my 1880 USA census checks are red so obviously not correct. I have tried so many combinations to get the entry right but do not seem able to do so. I enter the NARA without the prefix, so just 4 numbers followed by the sheet number and letter but the checkbox is still red. I tried putting in the page /sheet no but that did not work.. What am I doing wrong please?

    On another subject I started filling in my husbands ancestors today and was delighted to get a match but when I looked at the contact it was my initials with the French flag, when I got an email I knew it was me! On checking, I had entered two of my husbands family onto my ancestors page but as both of us have a lot of Smiths, I had obviously picked up the wrong one.
  2. canadianbeth

    canadianbeth LostCousins Star

    Mine are all red as well. Two families.

    Checked - roll and page #s are correct.
    Last edited: Jan 14, 2024
  3. sunflower

    sunflower LostCousins Member

    Thanks Beth. I am sure they were not red last time I looked so I wonder if it is something to do with FMP.
  4. IanL

    IanL LostCousins Superstar

    It's definitely a new issue. Mine weren't red the last time I checked but are now. In my case the check fails on Ancestry even though the roll code and page number match the ones shown in Ancestry.
    • Agree Agree x 1
  5. Sue_3

    Sue_3 LostCousins Member

    I have noticed this as well, all my 1880 USA census checks are now red, but having checked they appear to be correct. I don't think they were red before? I was unsure, but as others have noticed I guess they were not red before.
  6. peter

    peter Administrator Staff Member

    RTM. If you view the Help information on the My Ancestors page you'll see this:

    • Where it is impossible to check all of the census references automatically a [​IMG] symbol is shown as a reminder. Clicking [​IMG] carries out a census search, but you will need to verify the references yourself.

    Unfortunately Ancestry seem to have - yet again - changed their search parameters, so currently the automatic US 1880 search doesn't work*. The Canada 1881 search - which also has red arrows, but uses FamilySearch - still works.

    * I wasn't aware of this until just now, so don't expect it to be fixed any time soon
    • Thanks! Thanks! x 2
  7. Helen7

    Helen7 LostCousins Superstar

    All my 1880 USA census entries have red arrows beside them, but when I click on the arrow the correct information appears in Ancestry so it is now working for me. Also the Canada 1881 search works going to FamilySearch.
  8. peter

    peter Administrator Staff Member

    Yes, I've altered the search parameters so that the US 1880 arrows work again, but remember that you need to check the census references (under the Source tab). As explained above the fact that the right person pop ups doesn't guarantee that you have entered the correct references, ie the film number and page number.

    The only way to search for the census references at Ancestry is a keyword search, so getting the right result only confirms that the data you've entered appears somewhere in the record. For example, if you had entered the dwelling number instead of the film number the search would still find the record.
  9. Helen7

    Helen7 LostCousins Superstar

    Thanks. I've checked all the references under the Source tab and they all match what I've entered, except for a household split across two pages, where I have the number of the first page for all, but Ancestry have the number of the second page for the last 3 people (who are 'boarders' but still my relatives). Should I change the reference for these to match Ancestry? I thought with split households you use the reference for the head of household for the whole household.
  10. Sue_3

    Sue_3 LostCousins Member

    My Robinson family in the US 1880 census have the correct reference but clicking the arrow doesn't find them. Well, they are probably somewhere in the 124,377 results but I expect that's just because there are too many Robinsons? Or have I done something incorrectly?

    My Heaps family pop up nicely, but there won't be so many of those.
  11. peter

    peter Administrator Staff Member

    Quite right - I was working with a more unusual surname. I've now included the forename and birth year in the search, which should work more effectively.
  12. Sue_3

    Sue_3 LostCousins Member

    Thank you, that works perfectly!

Share This Page